Go Back   MMORPG Maker XB Forums > MMORPG Maker XB Development > Bug Reports

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-27-2011, 02:50 PM
Ninja Kitten Ninja Kitten is offline
Junior Member
 
Join Date: Apr 2011
Location: Florida
Posts: 15
Red face [SOLVED] Problems Encountered During Tutorial

Dear Cookie, ( yes, I've decided to give you a nickname Administrator )

I went through the tutorial twice to make sure there was nothing I missed that may have caused my current problems, everything went fine both times except for when it comes to the Text Object and Image Objects.

Problem 1:
For some reason when I "Play" it's not showing the message box or chat bar images, simply icons for broken image links.



Problem 2:
It's not saving my edits to the Text Object input fields (attempting to input #ffffff and nothing for the Text), however if I change a property that uses a drop down menu (such as Visibility or Bold), it will save it.

Ive even modified the input fields for Color and Text prior to Bold and Visibility (in the same session so I know for sure I am deselecting the Color and Text fields as stated in the tutorial), but as soon as I select another object then go back, the fields have reverted back to the original #000000 and Text for the Text field, while the Bold and Visibility save my selected changes.



Problem 3:
While in "Play" I go up to my Knight Sprite and hit the space bar, the message box and text object appear as they should (except the broken message box link image), however instead of the text object showing "This is message box text.", it only shows the first four characters, "This".
I'm wondering if this is connected to my current issue in Problem 2.



Thank you for your time.

-Crystal
__________________
  #2  
Old 04-27-2011, 06:41 PM
Administrator Administrator is offline
Administrator
 
Join Date: Jun 2010
Posts: 161
Default

Ah, yes, it should be fixed now. Sorry about that. We have multiple servers, and it was trying to load data from our new beta servers which we haven't rolled out yet. Everything should be fixed now!

EDIT: Also, we were unable to re-produce problem #2.
  #3  
Old 04-27-2011, 09:58 PM
Ninja Kitten Ninja Kitten is offline
Junior Member
 
Join Date: Apr 2011
Location: Florida
Posts: 15
Default

Awesome.

I figured out my other two issues;

With Problem 2 I wasnt hitting enter after I changed the input fields, I was simply selecting a different property to change.

With Problem 3 I simply changed the width of the Text Object to make it large enough to fit the whole sentence "This is a message box."

So yay for getting through the tutorial lol.

You guys have an amazing project in development and I already love what I've seen so far. It's going to be quite the hit.

On a side note, I apologize for not sticking this topic in the right forum - I think i got a little over excited about the beta forum lol.

Thanks Cookie
__________________

Last edited by Ninja Kitten; 04-27-2011 at 10:03 PM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin®
Copyright © 2000 - 2017, Jelsoft Enterprises Ltd. .
Copyright © MMORPG Maker XB. All Rights Reserved.